2019-03-21 Release

New HTML5 Plugin for VideoJS version 7.x and Brightcove Player version 6.x

VideoJS v7.x and Brightcove Player v6.x HTML5 Plugin

Note: This plugin replaces our older VideoJS v5.x HTML5 Plugin and Brightcove Player v5.x HTML5 Plugin, and any customers using the older plugin are recommended to migrate over to this plugin as soon as possible.
A new plugin is available to integrate your VideoJS version 7.x and Brightcove Player version 6.x with Pulse for ad serving. This plugin, based on the HTML5 ad player, enables you to create a fast and simple integration, because it automatically takes care of:
  • ad selection,
  • ad playback,
  • ad tracking and error handling,
  • and handling VPAID 1.0 and VPAID 2.0 ads.

The plugin and all its documentation can be found on GitHub: Pulse Plugin for VideoJS and Brightcove Player.

Documentation Releases

This release includes the following documentation updates: